พึ่งเคยใช้งานครั้งแรกโปรดอ่านที่นี่! howtouse!
x
  • Register
หางานด้าน IT อยู่เหรอ?

จะลง .NET Framework 1.1 บน Ubuntu 12.04 64 Bit ยังไงครับ

+1 vote
เหมือน Wine มันใช้กับ 64 bit ไม่ได้อ่ะครับ มีวิธีแก้ไหมครับ พอดีโปรแกรมที่ผมจะใช้มันเก่าเขียนบน .NetFramework 1.1อ่ะครับ

ผมลง 2.0 ไปมันก็ใช้ไม่ได้ครับ
ถามเมื่อ Jun 29, 2012 in Ubuntu โดย mix5003 (715 คะแนน)
   

1 Answer

0 votes
ลง mono แทนครับ ตอนนี้ winforms ทำงานดีกว่าแต่ก่อนมาก
ตอบเมื่อ Jun 29, 2012 โดย Chayapol Limanon (510 คะแนน)
ลืมบอกไปว่าใช้ Mono แล้วไม่ได้ มันขึ้น

WARNING: The runtime version supported by this application is unavailable.
Using default runtime: v2.0.50727
Method '<Module>:? ()' in assembly '/home/mix5003/SmartOCR Lite Edition 1.0/SmartOCRLE.exe' contains native code that cannot be executed by Mono on this platform. The assembly was probably created using C++/CLI.


Unhandled Exception: System.MissingMethodException: Method contains unsupported native code
  at (wrapper managed-to-native) <Module>:? ()
[ERROR] FATAL UNHANDLED EXCEPTION: System.MissingMethodException: Method contains unsupported native code
  at (wrapper managed-to-native) <Module>:? ()
ไม่งั้นลองทำตามนี้ครับ http://appdb.winehq.org/objectManager.php?sClass=version&iId=4278
อันนี้ผมลองแล้วครับ แต่มันบอกประมาณว่สไม่มีแบบ 64 bits ครับ

Related questions

+1 vote
2 คำตอบ
314 views ถามเมื่อ Jun 12, 2012 in Ubuntu โดย Go2Kn0W (111 คะแนน)
0 votes
1 คำตอบ
1,171 views ถามเมื่อ Jun 8, 2013 in คำถาม IT ทั่วไป โดย nookbanta (102 คะแนน)
+5 votes
0 คำตอบ
0 votes
0 คำตอบ
502 views ถามเมื่อ Apr 21, 2013 in Ubuntu โดย mix5003 (715 คะแนน)
0 votes
1 คำตอบ
1,665 views ถามเมื่อ Sep 22, 2012 in Ubuntu โดย Goko Fuzker (107 คะแนน)
...